IPB

Willkommen, Gast ( Anmelden | Registrierung )

 
Reply to this topicStart new topic
> Ältere Version?, Weil die neue nicht immer die beste Version ist.
hendy8
Beitrag 12.07.2008 - 12:42
Beitrag #1


is getting harder


Gruppe: User
Beiträge: 12
Mitglied seit: 23.06.2006
Mitglieds-Nr.: 6.080



Hallo Forum!

Wo bekomme ich eine ältere Version von Phase 5 her? Ich fand 5.3 immer ganz nett. In Phase 5.6.1 (der neuesten Version) funktioniert bei mir eine Sache nicht und ich möchte testen, ob es an mir liegt oder an der neuen Version von Phase 5.

Hendrik
Go to the top of the page
 
+Quote Post
Thomas
Beitrag 12.07.2008 - 13:20
Beitrag #2


Nachschlagewerk des Orakels
Gruppensymbol

Gruppe: Mods
Beiträge: 955
Mitglied seit: 29.08.2006
Wohnort: Frankfurt am Main
Mitglieds-Nr.: 6.217



Dir wurde doch dort schon geschrieben, dass es sich um einen Bug in der 5.6.1 handelt - da musst du nichts testen. Ältere Versionen werden hier im Forum nicht unterstützt.
Go to the top of the page
 
+Quote Post
hendy8
Beitrag 13.07.2008 - 11:21
Beitrag #3


is getting harder


Gruppe: User
Beiträge: 12
Mitglied seit: 23.06.2006
Mitglieds-Nr.: 6.080



ZITAT(Thomas @ 12.07.2008 - 13:20) *
Dir wurde doch dort schon geschrieben, dass es sich um einen Bug in der 5.6.1 handelt - da musst du nichts testen. Ältere Versionen werden hier im Forum nicht unterstützt.


Falsch, es liegt nicht an der Version 5.6.1, bei der Version 5.6.0 tritt der Fehler genau so auf.
Ich finde es sehr schade, dass ältere Versionen nicht unterstützt werden. Ich hätte eine Lösung für diese Zwickmühle: Bietet einfach die älteren Versionen an, gebt aber für diese keine Support! So wären doch alle zufrieden, oder?!

Hendrik

Der Beitrag wurde von hendy8 bearbeitet: 13.07.2008 - 11:51
Go to the top of the page
 
+Quote Post
Thomas
Beitrag 13.07.2008 - 15:26
Beitrag #4


Nachschlagewerk des Orakels
Gruppensymbol

Gruppe: Mods
Beiträge: 955
Mitglied seit: 29.08.2006
Wohnort: Frankfurt am Main
Mitglieds-Nr.: 6.217



ZITAT(hendy8 @ 13.07.2008 - 12:21) *
Falsch, es liegt nicht an der Version 5.6.1, bei der Version 5.6.0 tritt der Fehler genau so auf.

Was hilft's? Es ist ein Bug in der Version 5.6.1. Und er wird in der Version 5.6.2 behoben sein.

ZITAT(hendy8 @ 13.07.2008 - 12:21) *
Ich hätte eine Lösung für diese Zwickmühle: Bietet einfach die älteren Versionen an, gebt aber für diese keine Support! So wären doch alle zufrieden, oder?!

Die Erfahrung hat gezeigt, dass das leider nicht funktioniert. Viel, die eine alte Version benutzen, erwarten dann auch Support dafür, wenn sie diese hier heruntergeladen haben.
Go to the top of the page
 
+Quote Post
hendy8
Beitrag 14.07.2008 - 14:15
Beitrag #5


is getting harder


Gruppe: User
Beiträge: 12
Mitglied seit: 23.06.2006
Mitglieds-Nr.: 6.080



ZITAT(Thomas @ 13.07.2008 - 15:26) *
ZITAT(hendy8 @ 13.07.2008 - 12:21) *
Falsch, es liegt nicht an der Version 5.6.1, bei der Version 5.6.0 tritt der Fehler genau so auf.

Was hilft's? Es ist ein Bug in der Version 5.6.1. Und er wird in der Version 5.6.2 behoben sein.

Wow, du hast wirklich Recht gehabt! Jetzt habe ich Version 5.6.2 und der Fehler IST WEG!!! Hatte schon gedacht, mein PC wäre kaputt. Entschuldige bitte, dass ich dir nicht glauben wollte.

ZITAT(Thomas @ 13.07.2008 - 15:26) *
ZITAT(hendy8 @ 13.07.2008 - 12:21) *
Ich hätte eine Lösung für diese Zwickmühle: Bietet einfach die älteren Versionen an, gebt aber für diese keine Support! So wären doch alle zufrieden, oder?!

Die Erfahrung hat gezeigt, dass das leider nicht funktioniert. Viel, die eine alte Version benutzen, erwarten dann auch Support dafür, wenn sie diese hier heruntergeladen haben.


Nun, dann sollte wenigstens ein anderer Server die älteren Dateien anbieten dürfen, finde ich.

Hendrik
Go to the top of the page
 
+Quote Post
db
Beitrag 14.07.2008 - 18:26
Beitrag #6


hdb
*****

Gruppe: User
Beiträge: 685
Mitglied seit: 26.10.2001
Wohnort: Köln
Mitglieds-Nr.: 5



ZITAT(hendy8 @ 14.07.2008 - 15:15) *
...
Nun, dann sollte wenigstens ein anderer Server die älteren Dateien anbieten dürfen, finde ich.

Hendrik


Ich zitiere meinen Text:

ZITAT
In Deutschland gilt seit dem 13. September 2003 das erweiterte Urheberrecht. Entsprechend dem "Gesetz zur Regelung des Urheberrechts in der Informationsgesellschaft": macht sich strafbar, wer - ganz gleich ob gewerblich oder privat, entgeltlich oder unentgeltlich Daten - wie Musik, Filme, Software oder Computerspiele - im Internet zum Download anbietet und verbreitet, ohne hierzu berechtigt zu sein.

Wer meine Programme zum Download anbieten möchte, bedarf meiner ausdrücklichen Genehmigung.


So ist und so bleibt es, auch für Server in Berlin. Ich kann nicht einsehen, warum Werbeanzeigenschnorrer mit dem Download-Angebot meiner Software Geld verdienen sollen. Das womöglich noch mit einem Redirect für den Download.

Bis zur nächsten Version!
Go to the top of the page
 
+Quote Post
Thomas
Beitrag 14.07.2008 - 18:29
Beitrag #7


Nachschlagewerk des Orakels
Gruppensymbol

Gruppe: Mods
Beiträge: 955
Mitglied seit: 29.08.2006
Wohnort: Frankfurt am Main
Mitglieds-Nr.: 6.217



ZITAT(hendy8 @ 14.07.2008 - 15:15) *
Nun, dann sollte wenigstens ein anderer Server die älteren Dateien anbieten dürfen, finde ich.

Wenn du weißt, dass dir eine ältere Version besser gefallen hat, dann bedeutet das doch, dass du schon mal eine ältere Version benutzt hast. Und wer hindert dich daran, diese alte Version aufzuheben? In den Installationsanweisungen zur neuen Version wird sogar darauf hingewiesen, dass man alte Versionen parallel laufen lassen kann. Und es besteht keinerlei Notwendigkeit, neue Anwender mit alten Versionen zu bedienen, da diese nicht mehr unterstützt werden. Somit: Entweder hast du noch eine alte Version, dann muss sie dir niemand mehr geben, oder du hattest noch nie eine alte Version, dann brauchst du sie auch nicht.
Go to the top of the page
 
+Quote Post
Conny
Beitrag 14.07.2008 - 19:48
Beitrag #8


Kommt Zeit, kommt Rat, kommt Conrad!
Gruppensymbol

Gruppe: Mods
Beiträge: 1.169
Mitglied seit: 21.11.2001
Wohnort: Altenkirchen, Westerwald
Mitglieds-Nr.: 42



ZITAT(Thomas @ 14.07.2008 - 17:29) *
... Entweder hast du noch eine alte Version, dann muss sie dir niemand mehr geben, oder du hattest noch nie eine alte Version, dann brauchst du sie auch nicht...


AMEN!
Go to the top of the page
 
+Quote Post
Google Bot
Beitrag
Beitrag #


Google Ads









Go to the top of the page
 
Quote Post

Reply to this topicStart new topic
1 Besucher lesen dieses Thema (Gäste: 1 | Anonyme Besucher: 0)
0 Mitglieder:

 



RSS Vereinfachte Darstellung Aktuelles Datum: 18.09.2019 - 9:38

taschenkalender
expertise-panel IPS Driver Error

IPS Driver Error

There appears to be an error with the database.
You can try to refresh the page by clicking here