IPB

Willkommen, Gast ( Anmelden | Registrierung )

 
Reply to this topicStart new topic
> Bei Eingabe von ID wird CLASS
behohaus
Beitrag 20.12.2012 - 11:09
Beitrag #1


Rookie


Gruppe: User
Beiträge: 7
Mitglied seit: 17.05.2010
Mitglieds-Nr.: 7.973



Wenn ich z.B innerhalb <img src="img/......jpg" alt="" border="0" width="400" height="300" /> mit Leertaste eine ID zuweisen will, öffnet sich die Auswahlbox.
Wenn ich dort einen eingetragenen Wert z.B "a1" auswähle schreibt das Programm class="a1" anstatt id="a1"
<img src="img/......jpg" class="a1" alt="" border="0" width="400" height="300" />
Ich habe keine Einstellung gefunden das zu ändern.
Ist es mölich icon14.gif

Danke Behohaus

Der Beitrag wurde von behohaus bearbeitet: 20.12.2012 - 11:13
Go to the top of the page
 
+Quote Post
Thomas
Beitrag 20.12.2012 - 11:46
Beitrag #2


Nachschlagewerk des Orakels
Gruppensymbol

Gruppe: Mods
Beiträge: 955
Mitglied seit: 29.08.2006
Wohnort: Frankfurt am Main
Mitglieds-Nr.: 6.217



Ich kann den Fehler nachstellen - und es gibt meines Wissens für den Benutzer leider keine Möglichkeit, das irgendwo zu korrigieren.

Die einzig mögliche Abhilfe, soweit ich das sehe: Du kannst in der Menüleiste über den Eintrag "CSS"/"# id" den gewünschten Wert auswählen, das scheint zu funktionieren. Zudem kannst du dort über den Menüpunkt "Aktualisieren" die aktuellen CSS-Bezeichner einlesen lassen.
Go to the top of the page
 
+Quote Post
Google Bot
Beitrag
Beitrag #


Google Ads









Go to the top of the page
 
Quote Post

Reply to this topicStart new topic
1 Besucher lesen dieses Thema (Gäste: 1 | Anonyme Besucher: 0)
0 Mitglieder:

 



RSS Vereinfachte Darstellung Aktuelles Datum: 24.06.2017 - 9:52

taschenkalender
expertise-panel